'17.0.4'에 해당되는 글 1건

  1. 2017.03.02 UBUNTU에 ANSA 설치시 에러

 

Ubuntu에 ANSA설치(까지 전혀문제 없음)하고 실행하는데....

 

아래와 같은 에러메세지 나타남.

 

 

헛... 옛날옛적 삽질할때 많이보던 Lib 합이 맞지않는 에러인것 같은데...

 

다행히 구글을 찾아보니 Matlab도 비슷한 실수를 저지른듯..

 

http://askubuntu.com/questions/719028/version-glibcxx-3-4-21-not-found

 

 

 

막줄의 LD_PRELOAD 어쩌고..를 참조하니까 해결완료.

 

그런데 VM에서만 테스트한거라서 실제 Machine에서는 에러가 나지 않을수도 있음.

 

'CAE > ANSA' 카테고리의 다른 글

UBUNTU에 ANSA 설치시 에러  (0) 2017.03.02
Posted by 삼백야드